Xara Xtreme GPL'ed

Dennis Kaarsemaker dennis at kaarsemaker.net
Tue Mar 21 22:44:34 GMT 2006


On di, 2006-03-21 at 23:32 +0100, Dennis Kaarsemaker wrote:
> On di, 2006-03-21 at 14:27 -0800, Matt Zimmerman wrote:
> > There's no restriction on new packages in Dapper at present; if a
> > package is produced, I'm happy for it to go in.
> 
> Hmm, I though featurefreeze was still going strong :) 

Xara requires wxWidgets 2.6.3-rc2 instead of 2.6.1 (which is in Ubuntu).
I'm not sure whether an RC of a library fits in a 3-year (desktop)
supported distro. 
-- 
Dennis K.
 - Linux for human beings - http://www.ubuntu.com
 - Linux voor normale mensen - http://www.ubuntu-nl.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: This is a digitally signed message part
Url : https://lists.ubuntu.com/archives/sounder/attachments/20060321/c729936d/attachment.pgp


More information about the sounder mailing list