discover v1/v2

Daniel Stone daniel at fooishbar.org
Tue Aug 31 22:04:48 CDT 2004


On Tue, Aug 31, 2004 at 11:07:25AM -0700, Matt Zimmerman wrote:
> (followup from #926)
> 
> We need discover v1 for debian-installer and xfree86.  However, I am not
> sure that we need to ship discover v2 (currently in SupportedSeed) at all.
> 
> Is there any reason we should not remove it?

Sure, discover1 is ... my thoughts on its codebase are unprintable.

But since d-i uses it (joeyh apparently had trouble making a udeb of
discover2), we still use it also. And nothing uses discover2. And
shipping discover-data along with discover1-data just makes THREE PLACES
you have to make every change (old lists in discover1-data [which I only
just discovered yesterday], old lists in discover-data, and new lists in
discover-data). Ugh.

I think we should drop discover and discover-data.

:) d

-- 
Daniel Stone                                              <daniel at fooishbar.org>
"The programs are documented fully by _The Rise and Fall of a Fooish Bar_,
available by the Info system." -- debian/manpage.sgml.ex, dh_make template
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.ubuntu.com/archives/sounder/attachments/20040831/b4af1b8a/attachment.pgp


More information about the sounder mailing list