Please help us review snappy docs

Nick McCloud nick at descartes.co.uk
Fri May 1 14:51:36 UTC 2015


> On 1 May 2015, at 07:55, Sergio Schvezov <sergio.schvezov at canonical.com> wrote:
> 
> On Thu, Apr 30, 2015 at 5:11 PM, Nick McCloud <nick at descartes.co.uk <mailto:nick at descartes.co.uk>> wrote:
> Loïc, I think we’re talking at cross purposes here - it’s the KVM image that we are referring to here.
> 
> 
> HOWEVER, perhaps a good idea to highlight that snappy-remote requires you to enter your password 3/4 times at present.
> 
> What version of snappy-remote do you have, this has been addressed a week ago actually.
> 
> What Ubuntu release is your workstation on?


Updated my 14.10 desktop, fresh KVM, snappy-remote is snappy-remote 0.4-0ubuntu1 as seen in the Software Centre - it doesn’t seem to have a switch to print the version, still asks for password but does put an entry in to the authorized_keys on the KVM not that it then allows password free installs.

Tried to remove the snap I installed but it was still in /apps, tried to remove again but said it wasn’t there, rm -rf to clear out the directory.

Generated an rsa_id and sent it to the KVM. The next install attempt worked without password.


Cleaned it all out and did a rerun: This time, now I have an rsa_id, it uploaded it to the KVM so multiple passwords weren’t required. Worth noting that an id is required and there will be a one time password request. Still didn’t launch or remove the snap properly.

Nick
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/snappy-devel/attachments/20150501/f9f39e21/attachment.html>


More information about the snappy-devel mailing list