Snaps and the latest 16.04 kernel (problem?)

Jamie Strandboge jamie at
Fri Mar 3 20:44:43 UTC 2017

On Fri, 2017-03-03 at 16:32 -0300, Claudio André wrote:
> Hi, one of my snaps stopped to work properly today [1]. Trying to debug it,
> I find out that:
> - If I boot using the previous 4.4.0-64 kernel, I can successfully run the
> snap.
> - If I let GRUB do its job (kernel 4.4.0-65), the snap cannot start
> properly and I can see new apparmor="DENIED" on logs.
> - I tried to keep my computer as a "regular user computer". Anyway, feel
> free to ask for more information.
> - I did nothing special yesterday.
> I tried to restart the computer 3 times to feel confident about this e-mail
> message. But, I'm really eager to confirm this [2].
> [1] Yesterday, I accept a kernel update.
> [2] I'm sorry, I don't have any 'extra' hardware.

Could it be this bug:

If not, can you file a new bug here:

Please include the denials you are seeing.

Jamie Strandboge             |

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: This is a digitally signed message part
URL: <>

More information about the Snapcraft mailing list