[ubuntu/saucy-proposed] geomview 1.9.4-4.1 (Accepted)

Logan Rosen logatronico at gmail.com
Tue Sep 3 15:41:59 UTC 2013


geomview (1.9.4-4.1) unstable; urgency=low

  * Non-maintainer upload.
  * control: Add missing dependency for the dev package. (Closes: #715082)
  * control: Depend on alternative pdf-viewer. (Closes: #567772)
  * new patch 05_math2oogl_mayhem.patch (Closes: #716299)
  * new patch 06_oogl2rib_mayhem.patch (Closes: #716186)
  * new patch 07_oogl2vrml_mayhem.patch (Closes: #716183)
  * new patch 08_oogl2vrml2_mayhem.patch (Closes: #716180)
  * new patch 09_anytoucd_mayhem.patch (Closes: #715637)

Date: 2013-08-18 16:10:45.343257+00:00
Signed-By: Logan Rosen <logatronico at gmail.com>
https://launchpad.net/ubuntu/saucy/+source/geomview/1.9.4-4.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Saucy-changes mailing list