[ubuntu/saucy-proposed] qpid-cpp 0.16-7ubuntu3 (Accepted)

Andres Rodriguez andreserl at ubuntu.com
Fri Jul 26 16:48:13 UTC 2013


qpid-cpp (0.16-7ubuntu3) saucy; urgency=low

  * Disable build 'with-cpg' because it Depends on libcman-dev, which is a
    deprecated library and will be soon be removed from the archive (as part
    of redhat-cluster) support. (Newer upstream releases do not seem to
    have a '--with-cpg' configure option nor support for cman/corosync).
    - debian/rules: Remove '--with-cpg'.
    - debian/control: Drop Build-Dep on libcman-dev, libcorosync-dev, libopenais-dev.

Date: Fri, 26 Jul 2013 12:02:18 -0400
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/saucy/+source/qpid-cpp/0.16-7ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 26 Jul 2013 12:02:18 -0400
Source: qpid-cpp
Binary: qpidd qpid-client libqmf1 libqmf-dev libqmf2-1 libqmf2-dev libqmfconsole2 libqmfconsole2-dev libqpidmessaging2 libqpidmessaging2-dev libsslcommon2 libsslcommon2-dev librdmawrap2 librdmawrap2-dev libqpidtypes1 libqpidtypes1-dev libqpidcommon2 libqpidcommon2-dev libqpidclient2 libqpidclient2-dev libqpidbroker2 libqpidbroker2-dev libqmfengine1 libqmfengine1-dev python-cqpid python-qmf2 python-cqmf2 python-qmf qmfgen qpid-doc ruby-qpid libqpid-ruby1.8 libqpid-perl
Architecture: source
Version: 0.16-7ubuntu3
Distribution: saucy
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Description: 
 libqmf-dev - enterprise messaging system - QMF development files
 libqmf1    - enterprise messaging system - QMF libraries
 libqmf2-1  - enterprise messaging system - QMF2 libraries
 libqmf2-dev - enterprise messaging system - QMF2 development files
 libqmfconsole2 - enterprise messaging system - QMF console library
 libqmfconsole2-dev - enterprise messaging system - QMF console development files
 libqmfengine1 - enterprise messaging system - QMF engine libraries
 libqmfengine1-dev - enterprise messaging system - QMF engine development files
 libqpid-perl - enterprise messaging system - Perl bindings
 libqpid-ruby1.8 - Transitional package for ruby-qpid
 libqpidbroker2 - enterprise messaging system - broker libraries
 libqpidbroker2-dev - enterprise messaging system - broker development files
 libqpidclient2 - enterprise messaging system - client libraries
 libqpidclient2-dev - enterprise messaging system - client development files
 libqpidcommon2 - enterprise messaging system - common libraries
 libqpidcommon2-dev - enterprise messaging system - common development files
 libqpidmessaging2 - enterprise messaging system - AMQP messaging libraries
 libqpidmessaging2-dev - enterprise messaging system - AMQP messaging development files
 libqpidtypes1 - enterprise messaging system - API libraries
 libqpidtypes1-dev - enterprise messaging system - API development files
 librdmawrap2 - enterprise messaging system - RDMA libraries
 librdmawrap2-dev - enterprise messaging system - RDMA development files
 libsslcommon2 - enterprise messaging system - common SSL libraries
 libsslcommon2-dev - enterprise messaging system - common SSL development files
 python-cqmf2 - enterprise messaging system - Python CQMF2 bindings
 python-cqpid - enterprise messaging system - Python CQPID bindings
 python-qmf - enterprise messaging system - Python QMF module
 python-qmf2 - enterprise messaging system - Python QMF2 bindings
 qmfgen     - enterprise messaging system - Python QMF interface generator
 qpid-client - enterprise messaging system - AMQP client
 qpid-doc   - enterprise messaging system - documentation and examples
 qpidd      - enterprise messaging system - AMQP broker
 ruby-qpid  - enterprise messaging system - Ruby bindings
Changes: 
 qpid-cpp (0.16-7ubuntu3) saucy; urgency=low
 .
   * Disable build 'with-cpg' because it Depends on libcman-dev, which is a
     deprecated library and will be soon be removed from the archive (as part
     of redhat-cluster) support. (Newer upstream releases do not seem to
     have a '--with-cpg' configure option nor support for cman/corosync).
     - debian/rules: Remove '--with-cpg'.
     - debian/control: Drop Build-Dep on libcman-dev, libcorosync-dev, libopenais-dev.
Checksums-Sha1: 
 be3e14189c864eec9aa559abd1f005560f4c316f 3946 qpid-cpp_0.16-7ubuntu3.dsc
 c5080c5e22690e1ea5b096ee391f2929789bf54e 322420 qpid-cpp_0.16-7ubuntu3.debian.tar.gz
Checksums-Sha256: 
 50e115f949c24abbf40c5eabc104ef14a2936fc84be11fc759011bd72517f49b 3946 qpid-cpp_0.16-7ubuntu3.dsc
 ddd4a690c6a8d406e42d30aa368df3955522d420b0e1be2108e1f3e487aac2ad 322420 qpid-cpp_0.16-7ubuntu3.debian.tar.gz
Files: 
 e73bd2667fcb8dab8651819551795613 3946 misc extra qpid-cpp_0.16-7ubuntu3.dsc
 d8121822ac4078ee47d739b639ecc845 322420 misc extra qpid-cpp_0.16-7ubuntu3.debian.tar.gz
Original-Maintainer: Cajus Pollmeier <cajus at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJR8p8SAAoJEEirKvcsSO5OCZAP/1CKwgMJk8gXT6xj+A3y04vM
y6SDel8UodSUQzeTyL9ifALyyDqR0NYR22DdZV5NXcuzwTWy3Za5wN1z827QXcnN
fVh5giqfsWQOWxSPuYBNa8Li+Hz8xlV3YqZFThf6qIbZWmW5SuYO3OznCToC5qV9
Iv42zAklSATnCGS/Jzk6i3Q5y+Frc5zWKlisLj1vqpeeh0Em+58oA5ijtTxWFsW0
NS4R3+EbYlFz5OyElWaXtHVjQqUgOtuXeDugU52K0npX8jwCEb2tg4P1jq4g7xI9
KyOm4lWjfU4u44u+LgpeX7b5VllRqb34R8N7UKcB89g8W80pPPC3Nqc23m6kcIfQ
i/P5NlLtW623LatTbaYxMaNhYilT1kmKmYvrfEvcU0ZFp7LPIeZy5i2iiETwTPmQ
Dejuaa0jcFtsK+F25YvOv0odEIC9DgfMlmAt+ebGlF2AqohV0J9ihhjZJg2yrWOa
dc6oyd9z6PWMr1MxVopAyHaOQn6HoHsa4Ckj8OTE4tiUcermzR2tWaEmFa4c8S/L
HoUo3CTrvgsyRpcr2GIqfi3S81EPX6Sutd2geSpc7hTM6kqDV3Z7sDGAJOrY13XS
M44D1Xog6rh5OKVADpp+PeIt3J2jYyBzTGLjp+ljYWDJn20Rnywk6w9NQk28P1/a
aoONPDj+u0T8ed5Np3If
=eOQ+
-----END PGP SIGNATURE-----


More information about the Saucy-changes mailing list