[ubuntu/saucy-proposed] pylibtiff 0.3.0~svn78-3.1 (Accepted)

Logan Rosen logatronico at gmail.com
Sat Jul 20 03:53:32 UTC 2013


pylibtiff (0.3.0~svn78-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix "FTBFS: ndarraytypes.h:681:82: error: operator '<=' has no right
    operand":
    add patch numpy_deprecated_api.patch from upstream svn to handle changes
    in numpy 1.7.
    Thanks to Andrey Rahmatullin for pointing to the upstream commit.
    (Closes: #713588)

Date: 2013-07-08 22:18:05.246282+00:00
Changed-By: Debian Med <debian-med-packaging at lists.alioth.debian.org>
Signed-By: Logan Rosen <logatronico at gmail.com>
https://launchpad.net/ubuntu/saucy/+source/pylibtiff/0.3.0~svn78-3.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Saucy-changes mailing list