[ubuntu/saucy-proposed] puppet 3.2.4-2ubuntu2.1 (Accepted)

Robie Basak robie.basak at ubuntu.com
Thu Dec 5 18:13:59 UTC 2013


puppet (3.2.4-2ubuntu2.1) saucy; urgency=low

  * Add required dependency ruby-hiera, without which puppet does not work
    correctly in common cases (LP: #1242363).
  * d/tests/parameterised-class: dep8 test for failure case.

Date: Fri, 29 Nov 2013 10:03:09 +0000
Changed-By: Robie Basak <robie.basak at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/saucy/+source/puppet/3.2.4-2ubuntu2.1
-------------- next part --------------
Format: 1.8
Date: Fri, 29 Nov 2013 10:03:09 +0000
Source: puppet
Binary: puppet-common puppet puppetmaster-common puppetmaster puppetmaster-passenger vim-puppet puppet-el puppet-testsuite
Architecture: source
Version: 3.2.4-2ubuntu2.1
Distribution: saucy
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Robie Basak <robie.basak at ubuntu.com>
Description: 
 puppet     - Centralized configuration management - agent startup and compatib
 puppet-common - Centralized configuration management
 puppet-el  - syntax highlighting for puppet manifests in emacs
 puppet-testsuite - Centralized configuration management - test suite
 puppetmaster - Centralized configuration management - master startup and compati
 puppetmaster-common - Puppet master common scripts
 puppetmaster-passenger - Centralised configuration management - master setup to run under
 vim-puppet - syntax highlighting for puppet manifests in vim
Launchpad-Bugs-Fixed: 1242363
Changes: 
 puppet (3.2.4-2ubuntu2.1) saucy; urgency=low
 .
   * Add required dependency ruby-hiera, without which puppet does not work
     correctly in common cases (LP: #1242363).
   * d/tests/parameterised-class: dep8 test for failure case.
Checksums-Sha1: 
 3f3c8db3eac8089ca197fbf283594fc6a4313c24 2569 puppet_3.2.4-2ubuntu2.1.dsc
 6c40488830baa898a58c92e70e8a394a8ccaedf4 36944 puppet_3.2.4-2ubuntu2.1.debian.tar.gz
Checksums-Sha256: 
 ce204bec39eddf6fc4ab75aa4bc9f970140e337d3b947d9ad8ab55df24e3cf7a 2569 puppet_3.2.4-2ubuntu2.1.dsc
 8c12160c7b3eee7fcf6b465fb9b9ce752b507837d74e9f3b96cb0337193e2ebc 36944 puppet_3.2.4-2ubuntu2.1.debian.tar.gz
Files: 
 c0a197a001b4ca520e89e71218b9d874 2569 admin optional puppet_3.2.4-2ubuntu2.1.dsc
 523278cdbb845b28ca7c8f3cc0ee6788 36944 admin optional puppet_3.2.4-2ubuntu2.1.debian.tar.gz
Original-Maintainer: Puppet Package Maintainers <pkg-puppet-devel at lists.alioth.debian.org>


More information about the Saucy-changes mailing list