[ubuntu/raring-security] cups 1.6.2-1ubuntu8 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Jan 15 19:05:16 UTC 2014


cups (1.6.2-1ubuntu8) raring-security; urgency=low

  * SECURITY UPDATE: information disclosure via lppasswd binary
    - debian/patches/CVE-2013-6891.patch: don't parse user file if setuid
      in cups/usersys.c.
    - CVE-2013-6891
  * This update does _not_ contain the changes from 1.6.2-1ubuntu7 in
    raring-proposed.

Date: 2014-01-14 16:36:13.846825+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/raring/+source/cups/1.6.2-1ubuntu8
-------------- next part --------------
Sorry, changesfile not available.


More information about the Raring-changes mailing list