[ubuntu/raring-security] libxml2 2.9.0+dfsg1-4ubuntu4.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Jul 15 12:53:39 UTC 2013


libxml2 (2.9.0+dfsg1-4ubuntu4.2) raring-security; urgency=low

  * SECURITY UPDATE: denial of service via incomplete document
    - debian/patches/CVE-2013-2877.patch: try to stop parsing as quickly as
      possible in parser.c, include/libxml/xmlerror.h.
    - CVE-2013-2877

Date: 2013-07-11 19:50:45.605492+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/raring/+source/libxml2/2.9.0+dfsg1-4ubuntu4.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Raring-changes mailing list