[ubuntu/raring-proposed] kdeplasma-addons 4:4.10.5-0ubuntu0.1 (Accepted)

Philip Muskovac yofel at kubuntu.org
Thu Jul 11 05:35:50 UTC 2013


kdeplasma-addons (4:4.10.5-0ubuntu0.1) raring; urgency=low

  * New upstream bugfix release (LP: #1196090)
    - drop 0001-use-KRandom-avoid-modulo-bias.patch now upstream
    - build-depend on libqwt5-qt4-dev instead of libqwt-dev, kdeobservatory
      now explicitely requires libqwt5-qt4

Date: Wed, 10 Jul 2013 22:42:07 +0200
Changed-By: Philip Muškovac <yofel at kubuntu.org>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/raring/+source/kdeplasma-addons/4:4.10.5-0ubuntu0.1
-------------- next part --------------
Format: 1.8
Date: Wed, 10 Jul 2013 22:42:07 +0200
Source: kdeplasma-addons
Binary: kdeplasma-addons plasma-widgets-addons plasma-containments-addons plasma-dataengines-addons plasma-runners-addons plasma-wallpapers-addons plasma-widget-lancelot plasma-widget-kimpanel plasma-widget-kdeobservatory kdeplasma-addons-dbg
Architecture: source
Version: 4:4.10.5-0ubuntu0.1
Distribution: raring
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Philip Muškovac <yofel at kubuntu.org>
Description: 
 kdeplasma-addons - addons for Plasma
 kdeplasma-addons-dbg - debugging symbols for kdeplasma-addons
 plasma-containments-addons - additional containment plugins for Plasma
 plasma-dataengines-addons - additional data engines for Plasma
 plasma-runners-addons - additional runners for Plasma and Krunner
 plasma-wallpapers-addons - additional wallpaper plugins for Plasma
 plasma-widget-kdeobservatory - KDE development tracking widget for Plasma
 plasma-widget-kimpanel - KIMPanel widget for Plasma
 plasma-widget-lancelot - lancelot widget for Plasma
 plasma-widgets-addons - additional widgets for Plasma
Launchpad-Bugs-Fixed: 1196090
Changes: 
 kdeplasma-addons (4:4.10.5-0ubuntu0.1) raring; urgency=low
 .
   * New upstream bugfix release (LP: #1196090)
     - drop 0001-use-KRandom-avoid-modulo-bias.patch now upstream
     - build-depend on libqwt5-qt4-dev instead of libqwt-dev, kdeobservatory
       now explicitely requires libqwt5-qt4
Checksums-Sha1: 
 29abd7f21ddc79538f97558c28d1574910db6e50 3461 kdeplasma-addons_4.10.5-0ubuntu0.1.dsc
 d2198e25bdde0f9b4ce6ce0024c4662dc97e5fa4 1791872 kdeplasma-addons_4.10.5.orig.tar.xz
 cfad389411c10d6e104ecf91f104f58059eaaf17 24066 kdeplasma-addons_4.10.5-0ubuntu0.1.debian.tar.gz
Checksums-Sha256: 
 88e158d6bc9ad92760fe801c4e963dce54101700a67a6141de036399b7e77af5 3461 kdeplasma-addons_4.10.5-0ubuntu0.1.dsc
 f76fac6b5c2c67c63efc9eea58b829f07f998405ab5e74f4a489b2475e5d4943 1791872 kdeplasma-addons_4.10.5.orig.tar.xz
 5446207ae8d85cf6f0520996d710626c1cf6aa0e70612ab87b351b30b6016d36 24066 kdeplasma-addons_4.10.5-0ubuntu0.1.debian.tar.gz
Files: 
 96303aacd012410903096b9518c5ef7c 3461 utils optional kdeplasma-addons_4.10.5-0ubuntu0.1.dsc
 b48fee94792420a8cd8d4375c8c1db0d 1791872 utils optional kdeplasma-addons_4.10.5.orig.tar.xz
 856b5cfba6e7bbd4aef7d58975933345 24066 utils optional kdeplasma-addons_4.10.5-0ubuntu0.1.debian.tar.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>


More information about the Raring-changes mailing list