[ubuntu/raring-security] pymongo 2.2-4ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Jul 3 17:50:25 UTC 2013


pymongo (2.2-4ubuntu0.1) raring-security; urgency=low

  * SECURITY UPDATE: denial of service via invalid DBRef
    - debian/patches/CVE-2013-2132.patch: fix null pointer when decoding
      invalid DBRef in bson/__init__.py, bson/_cbsonmodule.c, added test to
      test/test_collection.py.
    - CVE-2013-2132

Date: 2013-06-21 16:00:20.983958+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/raring/+source/pymongo/2.2-4ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Raring-changes mailing list