[ubuntu/quantal-updates] libxvmc 2:1.0.7-1ubuntu1.12.10.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Jun 5 18:29:31 UTC 2013


libxvmc (2:1.0.7-1ubuntu1.12.10.1) quantal-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-1990.patch: fix multiple integer overflows.
    - CVE-2013-1990
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect length and bounds checking
    - debian/patches/CVE-2013-1999.patch: properly handle lengths in
      src/XvMC.c.
    - CVE-2013-1999

Date: 2013-05-29 13:40:19.240164+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/quantal/+source/libxvmc/2:1.0.7-1ubuntu1.12.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Quantal-changes mailing list