[ubuntu/quantal-security] boost-mpi-source1.49 1.49.0-3.1ubuntu1.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Feb 18 13:15:18 UTC 2013


boost-mpi-source1.49 (1.49.0-3.1ubuntu1.2) quantal-security; urgency=low

  * SECURITY UPDATE: incorrect UTF-8 input validation
    - debian/patches/CVE-2013-0252.patch: correct validation in
      boost/locale/utf.hpp, add test to
      libs/locale/test/test_codepage_converter.cpp.
    - CVE-2013-0252

Date: 2013-02-11 16:40:15.484232+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/quantal/+source/boost-mpi-source1.49/1.49.0-3.1ubuntu1.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Quantal-changes mailing list