[ubuntu/quantal-updates] nvidia-cuda-toolkit 4.2.9-1ubuntu1.1 (Accepted)

Chris Halse Rogers chris at cooperteam.net
Wed Apr 10 03:49:22 UTC 2013

nvidia-cuda-toolkit (4.2.9-1ubuntu1.1) quantal-proposed; urgency=low

  * Backport the following changes from 5.0.35-4 in Raring so that
    nvidia-cuda-toolkit can also be built and installed on systems with
    nvidia-experimental installed and without depending on and recommending
    nvidia-current. (LP: #1092259).
    - debian/{control,rules}: Use substvars for the names of the libcuda1 and
      nvidia-libopencl1 packages.
    - Build-Depend/Depend on nvidia-current | nvidia-current-updates |
      nvidia-experimental-*. instead of libcuda1 and nvidia-libopencl1.
    - Override libcuda.so.1 dependencies via shlibs.local to support
      installing with nvidia-experimental-* while building against

Date: 2013-02-27 01:35:40.911075+00:00
Changed-By: Graham Inggs <graham at nerve.org.za>
Signed-By: Chris Halse Rogers <chris at cooperteam.net>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Quantal-changes mailing list