[ubuntu/quantal] zope.interface 3.6.1-3 (Accepted)

Colin Watson cjwatson at canonical.com
Tue Oct 9 11:40:20 UTC 2012


zope.interface (3.6.1-3) unstable; urgency=low

  * Team upload.
  * Remove setuptools from requires.txt for Python3 (#688838) by overriding
    dh_gencontrol rather than dh_install, otherwise python3-pkg-resources is
    not added as Depends.

zope.interface (3.6.1-2) unstable; urgency=low

  * Team upload.
  * debian/rules:
    + Make sure that building fails if any python command fails.
    + Remove setuptools from requires.txt for Python3 only as dh_python2
      already take care of that. Closes: #688838.
  * debian/python-zope.interface-dbg.postinst:
    + Properly handle upgrade from Squeeze of /usr/share/doc to a symlink.
      Closes: #687878.

Date: 2012-09-26 10:26:55.590870+00:00
Changed-By: Fabio Tranchitella <kobold at kobold.it>
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/quantal/+source/zope.interface/3.6.1-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Quantal-changes mailing list