[ubuntu/quantal] ppl 0.11.2-8ubuntu1 (Accepted)

Matthias Klose doko at ubuntu.com
Mon Oct 8 15:40:00 UTC 2012


ppl (0.11.2-8ubuntu1) quantal; urgency=low

  * Merge with Debian; remaining changes:
    - Ignore results running the testsuite on amd64. One failing test.
    - Disable building the SWI-Prolog bindings as its in universe.

ppl (0.11.2-8) unstable; urgency=low

  * Split out a ppl-dev package with the ppl-config binary.

ppl (0.11.2-7) unstable; urgency=low

  * Mark libppl0.11-dev as Multi-Arch: same again, and install the header
    files in the multiarch include path.
    Needs a follow-up patch to split out the ppl-config binary.
  * Disable the build of the swi prolog bindings for DEB_STAGE 1 builds.
    Closes: #645003.

ppl (0.11.2-6.2) unstable; urgency=low

  * Non-maintainer upload.

  [ Colin Watson <cjwatson at ubuntu.com> ]
  * Build the test suite with -gstabs rather than -g on powerpc, to avoid
    running out of memory, see Ubuntu bug #941676 (Closes: #683767)

ppl (0.11.2-6.1) unstable; urgency=low

  * Non-maintainer upload.

  [ Artur Rona <ari-tczew at tlen.pl> ]
  * debian/control: Add libncursesw5-dev to Build-Depends due to
    missing library, fixes FTBFS. (Closes: #669479)

  [ Nicolas Boulenguez ]
  * Remove usr/bin/ppl_pl from libppl-swi multiarch package (see #670024).
    Document equivalent functionality with the shared library.
  * control: libppl0.11-dev cannot be Multi-Arch: same because it contains
    arch-dependent headers (see #670025).
  * avoid_obsolete_installdox.patch: backport part of an upstream commit.
    Doxygen 1.8 does not use installdox anymore. (Closes: #680896)

Date: Mon, 08 Oct 2012 17:07:26 +0200
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/quantal/+source/ppl/0.11.2-8ubuntu1
-------------- next part --------------
Format: 1.8
Date: Mon, 08 Oct 2012 17:07:26 +0200
Source: ppl
Binary: libppl9 libppl0.11-dev ppl-dev libppl-c4 libpwl5 libpwl-dev libppl-doc
Architecture: source
Version: 0.11.2-8ubuntu1
Distribution: quantal
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 libppl-c4  - Parma Polyhedra Library (C interface)
 libppl-doc - Parma Polyhedra Library: Documentation
 libppl0.11-dev - Parma Polyhedra Library (development)
 libppl9    - Parma Polyhedra Library (runtime library)
 libpwl-dev - Parma Watchdog Library (Watchdog timers - development)
 libpwl5    - Parma Watchdog Library (Watchdog timers - runtime library)
 ppl-dev    - Parma Polyhedra Library (development binaries)
Closes: 645003 669479 680896 683767
Changes: 
 ppl (0.11.2-8ubuntu1) quantal; urgency=low
 .
   * Merge with Debian; remaining changes:
     - Ignore results running the testsuite on amd64. One failing test.
     - Disable building the SWI-Prolog bindings as its in universe.
 .
 ppl (0.11.2-8) unstable; urgency=low
 .
   * Split out a ppl-dev package with the ppl-config binary.
 .
 ppl (0.11.2-7) unstable; urgency=low
 .
   * Mark libppl0.11-dev as Multi-Arch: same again, and install the header
     files in the multiarch include path.
     Needs a follow-up patch to split out the ppl-config binary.
   * Disable the build of the swi prolog bindings for DEB_STAGE 1 builds.
     Closes: #645003.
 .
 ppl (0.11.2-6.2) unstable; urgency=low
 .
   * Non-maintainer upload.
 .
   [ Colin Watson <cjwatson at ubuntu.com> ]
   * Build the test suite with -gstabs rather than -g on powerpc, to avoid
     running out of memory, see Ubuntu bug #941676 (Closes: #683767)
 .
 ppl (0.11.2-6.1) unstable; urgency=low
 .
   * Non-maintainer upload.
 .
   [ Artur Rona <ari-tczew at tlen.pl> ]
   * debian/control: Add libncursesw5-dev to Build-Depends due to
     missing library, fixes FTBFS. (Closes: #669479)
 .
   [ Nicolas Boulenguez ]
   * Remove usr/bin/ppl_pl from libppl-swi multiarch package (see #670024).
     Document equivalent functionality with the shared library.
   * control: libppl0.11-dev cannot be Multi-Arch: same because it contains
     arch-dependent headers (see #670025).
   * avoid_obsolete_installdox.patch: backport part of an upstream commit.
     Doxygen 1.8 does not use installdox anymore. (Closes: #680896)
Checksums-Sha1: 
 4d39eda8ce34648c51ed85bce0b031988f0a5c60 1727 ppl_0.11.2-8ubuntu1.dsc
 c825cc0816dfe69d91627ade549483ae4f7a252f 15689 ppl_0.11.2-8ubuntu1.debian.tar.gz
Checksums-Sha256: 
 a984df591f4a4e35dac4f3bde50c6a8444fbb3677387622895d9c89afa114778 1727 ppl_0.11.2-8ubuntu1.dsc
 de42d78567219c1566b45cb6bf32cc6fd1ac4a3353a559010df18c3acb5da58c 15689 ppl_0.11.2-8ubuntu1.debian.tar.gz
Files: 
 b4c79c0890e922401c663526bc727cf3 1727 libs optional ppl_0.11.2-8ubuntu1.dsc
 6c19e052dd37b3ee4ad64e7cb774c2fa 15689 libs optional ppl_0.11.2-8ubuntu1.debian.tar.gz
Original-Maintainer: Debian GCC Maintainers <debian-gcc at lists.debian.org>


More information about the Quantal-changes mailing list