[ubuntu/quantal] pfstools 1.8.5-0.1 (Accepted)

Micah Gersten launchpad at micahscomputing.com
Sun Jun 10 08:00:18 UTC 2012

pfstools (1.8.5-0.1) unstable; urgency=low

  * Non-maintainer upload.

  [ Sébastien Villemot ]
  * New upstream release, build-depend on Qt4 instead of Qt3 (Closes: #604368)
  * gcc-4.4.dpatch: remove patch, applied upstream
  * Convert to format 3.0 (quilt) and drop dpatch, because otherwise Lintian
    produces an error (dpatch is obsolete)

  [ Rafael Laboissiere ]
  * debian/control:
    - Build-depend on liboctave-dev, such that the package builds with
      Octave 3.6 (Closes: #666959)
    - Depend simply on octave, do not use the obsolete ${octave:Depends}
      substitution variable anymore
  * debian/rules:
    - Use directly the octave-config script in order to get the
      installation path for the *.oct and *.m files
    - Do not invoke the obsolete script octave-depends
  * debian/octave-pfstools.install: Adjust for the multiarch path, which
    contains the architecture triplet now

Date: 2012-06-08 04:24:32.756106+00:00
Signed-By: Micah Gersten <launchpad at micahscomputing.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Quantal-changes mailing list