[ubuntu/quantal] dnprogs 2.60ubuntu1 (Accepted)

Raja Sekhar genupulas at ubuntu.com
Sun Jun 3 06:50:19 UTC 2012


dnprogs (2.60ubuntu1) quantal; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Change kmod dependency back to module-init-tools
      kmod is unavailable in quantal

dnprogs (2.60) unstable; urgency=low

  * Fixed lots of Debian things that caused lintian problems and
    upgraded policy version
    Closes: #673408
  * Fix some warnings that might be bugs
  * Incorporate NMU into main tree.

dnprogs (2.59+nmu2) unstable; urgency=medium

  * NMU
  * dnprogs binaries are Linux-only, so state that. Move dnet-common back
    to binary-all. Closes: #665886

dnprogs (2.59+nmu1) unstable; urgency=low

  * NMU
  * Reduce libdnet's recommends on dnet-common to suggests again.
    Closes: #655740. Adapted patch from Jonathan Nieder.

dnprogs (2.59) unstable; urgency=low

  * Changed package dnet-common from arch all to any and
    updated dependecies. (Closes: #665886)

Date: Thu, 31 May 2012 23:12:53 +0530
Changed-By: Raja Sekhar <genupulas at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Bhavani Shankar <right2bshankar at gmail.com>
https://launchpad.net/ubuntu/quantal/+source/dnprogs/2.60ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 31 May 2012 23:12:53 +0530
Source: dnprogs
Binary: dnet-common dnet-progs libdnet libdnet-dev
Architecture: source
Version: 2.60ubuntu1
Distribution: quantal
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Raja Sekhar <genupulas at ubuntu.com>
Description: 
 dnet-common - Base package for Linux DECnet
 dnet-progs - DECnet user programs and daemons
 libdnet    - DECnet Libraries
 libdnet-dev - DECnet development libraries & Headers
Closes: 655740 665886 673408
Changes: 
 dnprogs (2.60ubuntu1) quantal; urgency=low
 .
   * Merge from Debian unstable.  Remaining changes:
     - Change kmod dependency back to module-init-tools
       kmod is unavailable in quantal
 .
 dnprogs (2.60) unstable; urgency=low
 .
   * Fixed lots of Debian things that caused lintian problems and
     upgraded policy version
     Closes: #673408
   * Fix some warnings that might be bugs
   * Incorporate NMU into main tree.
 .
 dnprogs (2.59+nmu2) unstable; urgency=medium
 .
   * NMU
   * dnprogs binaries are Linux-only, so state that. Move dnet-common back
     to binary-all. Closes: #665886
 .
 dnprogs (2.59+nmu1) unstable; urgency=low
 .
   * NMU
   * Reduce libdnet's recommends on dnet-common to suggests again.
     Closes: #655740. Adapted patch from Jonathan Nieder.
 .
 dnprogs (2.59) unstable; urgency=low
 .
   * Changed package dnet-common from arch all to any and
     updated dependecies. (Closes: #665886)
Checksums-Sha1: 
 513a8666e73b2235da0c83ef2068e106f04e6605 1367 dnprogs_2.60ubuntu1.dsc
 36856071f63e8541f4c36087543cdac817f7e664 709465 dnprogs_2.60ubuntu1.tar.gz
Checksums-Sha256: 
 47d48ffe96ac730d5d4d8459272b82c1e93c5538f9f33ec174b33bc3efef8fa4 1367 dnprogs_2.60ubuntu1.dsc
 51ea2ea1b42083e9349e3685313ed53efd2929ba9f072a73bc3380a55a81a250 709465 dnprogs_2.60ubuntu1.tar.gz
Files: 
 766d985d5fb3f2827df32449491fa121 1367 net extra dnprogs_2.60ubuntu1.dsc
 0cab4625e26c100fcf0784b0fffa1836 709465 net extra dnprogs_2.60ubuntu1.tar.gz
Original-Maintainer: Christine Caulfield <chrissie at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQEcBAEBAgAGBQJPyweXAAoJEJerPtcuMDoeuhcIAKfE/stnS9RcXuETe3BY1w8g
07bgVs0jHaBEAJfQz7SpRdTIWdKYUgmNKeFgwfs0axzfeV0RqC4sONXIoZ2ju3TA
q3uf/4WlbEx+cccHEOcUw1gxYTy30A241BgIAGJiAui9ORML+GA8JrprTSW7fQ7U
gq0IKwa7CYenmeEiuWLZU4FZDNlclZeIJjlPuRPh8bozj6m4FpTmiardnoKYI0Bt
IioWTEQbMsGRUjM3dp7PorzHiCcFs1BW9yQ+cZsA5j8lFYfJSgBdRJeVL8JWJ4eG
0a2iJwZHFkB7bYRbdzidOv7PwnCJV3YFKQSGDeTrZch3kC5Mjf0b0J6yldJvBDc=
=GKUN
-----END PGP SIGNATURE-----


More information about the Quantal-changes mailing list