[ubuntu/quantal-updates] glib2.0 2.34.1-1ubuntu1 (Accepted)

Colin Watson cjwatson at canonical.com
Wed Dec 19 10:32:18 UTC 2012


glib2.0 (2.34.1-1ubuntu1) quantal-proposed; urgency=low

  * Rebase on Debian experimental. (LP: #1067763) 
  * Add back 91_revert_pcre_8.31_test.patch and lower the pcre dependency back
    to >= 8.30. This needs to be kept until we get pcre 8.31 into Ubuntu.
  * Restore dependency on libelf-dev. Following Debian entails a dependency on
    libelfg0 which will break multi-arch glib as this library is not
    multi-arched yet.

Date: 2012-10-23 16:25:11.030105+00:00
Changed-By: Iain Lane <iain at orangesquash.org.uk>
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/quantal/+source/glib2.0/2.34.1-1ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Quantal-changes mailing list