[ubuntu/quantal-updates] pgbouncer 1.5.2-2ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Dec 5 16:29:13 UTC 2012


pgbouncer (1.5.2-2ubuntu0.1) quantal-security; urgency=low

  * SECURITY UPDATE: denial of service when too long db name is provided
    (LP: #1083414)
    - debian/patches/1-CVE-2012-4575.patch: objects.c(add_database): fail
      gracefully if too long db name. Based on upstream patch.
    - CVE-2012-4575

Date: 2012-12-05 14:45:19.375681+00:00
Changed-By: Christian Kuersteiner <ckuerste at gmx.ch>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/quantal/+source/pgbouncer/1.5.2-2ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Quantal-changes mailing list