[ubuntu/precise-updates] linux-lts-trusty 3.13.0-100.147~precise1 (Accepted)

Andy Whitcroft apw at canonical.com
Thu Oct 20 02:29:00 UTC 2016


linux-lts-trusty (3.13.0-100.147~precise1) precise; urgency=low

  * CVE-2016-5195
    - SAUCE: mm: remove gup_flags FOLL_WRITE games from __get_user_pages()

linux (3.13.0-98.145) trusty; urgency=low

  * Fix GRO recursion overflow for tunneling protocols (LP: #1631287)
    - tunnels: Don't apply GRO to multiple layers of encapsulation.

  * CVE-2016-7039
    - SAUCE: net: add recursion limit to GRO

Date: 2016-10-18 23:59:13.364806+00:00
Changed-By: Seth Forshee <seth.forshee+lp at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-lts-trusty/3.13.0-100.147~precise1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list