[ubuntu/precise-security] libarchive 3.0.3-6ubuntu1.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue May 17 14:41:11 UTC 2016


libarchive (3.0.3-6ubuntu1.2) precise-security; urgency=medium

  * SECURITY UPDATE: denial of service via malformed cpio archive
    - debian/patches/issue502.patch: fix implicit cast in
      libarchive/archive_read_support_format_cpio.c, reject attempts to
      move the file pointer by a negative amount in
      libarchive/archive_read.c.
    - CVE number pending.

Date: 2016-05-13 14:44:22.220733+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libarchive/3.0.3-6ubuntu1.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list