[ubuntu/precise-updates] samba 2:3.6.3-2ubuntu2.17 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Mar 8 14:28:24 UTC 2016


samba (2:3.6.3-2ubuntu2.17) precise-security; urgency=medium

  * SECURITY UPDATE: incorrect ACL get/set allowed on symlink path
    - debian/patches/CVE-2015-7560.patch: properly handle symlinks in
      source3/smbd/nttrans.c, source3/smbd/trans2.c.
    - CVE-2015-7560
  * SECURITY UPDATE: clickjacking vulnerability in SWAT
    - debian/patches/security-CVE-2013-0213.patch: use X-Frame-Options
      header in source3/web/swat.c.
    - CVE-2013-0213
  * SECURITY UPDATE: CSRF vulnerability in SWAT
    - debian/patches/security-CVE-2013-0214.patch: use additional nonce on
      XSRF protection in source3/web/cgi.c, source3/web/swat.c,
      source3/web/swat_proto.h.
    - CVE-2013-0214

Date: 2016-03-07 12:42:14.138606+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/samba/2:3.6.3-2ubuntu2.17
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list