[ubuntu/precise-security] qemu-kvm 1.0+noroms-0ubuntu14.29 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Aug 4 18:07:53 UTC 2016


qemu-kvm (1.0+noroms-0ubuntu14.29) precise-security; urgency=medium

  * SECURITY UPDATE: infinite loop in vmware_vga
    - debian/patches/CVE-2016-4453.patch: limit fifo commands in
      hw/vmware_vga.c.
    - CVE-2016-4453
  * SECURITY UPDATE: DoS or host memory leakage in vmware_vga
    - debian/patches/CVE-2016-4454.patch: fix sanity checks in
      hw/vmware_vga.c.
    - CVE-2016-4454
  * SECURITY UPDATE: DoS via unbounded memory allocation
    - debian/patches/CVE-2016-5403.patch: check size in hw/virtio.c.
    - CVE-2016-5403

Date: 2016-08-04 12:52:13.553314+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/qemu-kvm/1.0+noroms-0ubuntu14.29
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list