[ubuntu/precise-security] linux-lts-trusty 3.13.0-55.94~precise1 (Accepted)

Adam Conrad adconrad at 0c3.net
Fri Jun 19 20:50:40 UTC 2015


linux-lts-trusty (3.13.0-55.94~precise1) precise; urgency=low

  [ Brad Figg ]

  * Release Tracking Bug
    - LP: #1466349

  [ Andy Whitcroft ]

  * SAUCE: ensure that upper/lower layers are valid before checking
    permissions
    - LP: #1465998

linux (3.13.0-55.92) trusty; urgency=low

  [ Andy Whitcroft ]

  * SAUCE: overlayfs: when copying up and reading directories ensure
    mounter had permissions V2
    - CVE-2015-1328

Date: 2015-06-18 09:51:13.585881+00:00
Changed-By: Luis Henriques <luis.henriques at canonical.com>
Signed-By: Adam Conrad <adconrad at 0c3.net>
https://launchpad.net/ubuntu/+source/linux-lts-trusty/3.13.0-55.94~precise1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list