[ubuntu/precise-proposed] postgresql-9.1 9.1.18-0ubuntu0.12.04 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Wed Jun 17 17:26:23 UTC 2015


postgresql-9.1 (9.1.18-0ubuntu0.12.04) precise-proposed; urgency=medium

  * New upstream bug fix release (LP: #1464669)
    - Fix possible failure to recover from an inconsistent database state
    - Fix rare failure to invalidate relation cache init file
    - See http://www.postgresql.org/about/news/1592/ for details.

Date: Fri, 12 Jun 2015 16:15:01 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/postgresql-9.1/9.1.18-0ubuntu0.12.04
-------------- next part --------------
Format: 1.8
Date: Fri, 12 Jun 2015 16:15:01 +0200
Source: postgresql-9.1
Binary: libpq-dev libpq5 libecpg6 libecpg-dev libecpg-compat3 libpgtypes3 postgresql-9.1 postgresql-9.1-dbg postgresql-client-9.1 postgresql-server-dev-9.1 postgresql-doc-9.1 postgresql-contrib-9.1 postgresql-plperl-9.1 postgresql-plpython-9.1 postgresql-plpython3-9.1 postgresql-pltcl-9.1
Architecture: source
Version: 9.1.18-0ubuntu0.12.04
Distribution: precise-proposed
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description:
 libecpg-compat3 - older version of run-time library for ECPG programs
 libecpg-dev - development files for ECPG (Embedded PostgreSQL for C)
 libecpg6   - run-time library for ECPG programs
 libpgtypes3 - shared library libpgtypes for PostgreSQL 9.1
 libpq-dev  - header files for libpq5 (PostgreSQL library)
 libpq5     - PostgreSQL C client library
 postgresql-9.1 - object-relational SQL database, version 9.1 server
 postgresql-9.1-dbg - debug symbols for postgresql-9.1
 postgresql-client-9.1 - front-end programs for PostgreSQL 9.1
 postgresql-contrib-9.1 - additional facilities for PostgreSQL
 postgresql-doc-9.1 - documentation for the PostgreSQL database management system
 postgresql-plperl-9.1 - PL/Perl procedural language for PostgreSQL 9.1
 postgresql-plpython-9.1 - PL/Python procedural language for PostgreSQL 9.1
 postgresql-plpython3-9.1 - PL/Python 3 procedural language for PostgreSQL 9.1
 postgresql-pltcl-9.1 - PL/Tcl procedural language for PostgreSQL 9.1
 postgresql-server-dev-9.1 - development files for PostgreSQL 9.1 server-side programming
Launchpad-Bugs-Fixed: 1464669
Changes:
 postgresql-9.1 (9.1.18-0ubuntu0.12.04) precise-proposed; urgency=medium
 .
   * New upstream bug fix release (LP: #1464669)
     - Fix possible failure to recover from an inconsistent database state
     - Fix rare failure to invalidate relation cache init file
     - See http://www.postgresql.org/about/news/1592/ for details.
Checksums-Sha1:
 8966df5ed05d0d7f4284dc6c5259aac73e4f603a 3440 postgresql-9.1_9.1.18-0ubuntu0.12.04.dsc
 f17aa02514bb1a079179e9ca555ac0c19e21c14c 15822081 postgresql-9.1_9.1.18.orig.tar.bz2
 266674ecfecd3e362a575e2f8efe487f344b0867 36764 postgresql-9.1_9.1.18-0ubuntu0.12.04.debian.tar.xz
Checksums-Sha256:
 9159ba609e5c0840d88e183a1d399cccef7e2656f38a8a1c0241c6f83a73c70a 3440 postgresql-9.1_9.1.18-0ubuntu0.12.04.dsc
 2726d526666904b454f87fe2ae54357c2ab9eb8aba299a4c904829b7598584a8 15822081 postgresql-9.1_9.1.18.orig.tar.bz2
 f2c5c80fa124c2ee578176be93c65ae794f8decd1433d0a3a10d4ce0a285939a 36764 postgresql-9.1_9.1.18-0ubuntu0.12.04.debian.tar.xz
Files:
 330da5471cca7f0538f224351df78e02 3440 database optional postgresql-9.1_9.1.18-0ubuntu0.12.04.dsc
 48dfd66046ceb5f77d8fbb218cb404a0 15822081 database optional postgresql-9.1_9.1.18.orig.tar.bz2
 6076f1c1207f979e2d634f3378f9206c 36764 database optional postgresql-9.1_9.1.18-0ubuntu0.12.04.debian.tar.xz
Original-Maintainer: Martin Pitt <mpitt at debian.org>


More information about the Precise-changes mailing list