[ubuntu/precise-updates] nss-pam-ldapd 0.8.4ubuntu0.4 (Accepted)

Brian Murray brian at ubuntu.com
Thu Jan 15 18:03:19 UTC 2015


nss-pam-ldapd (0.8.4ubuntu0.4) precise; urgency=low

  * [bzr lp:ubuntu/nss-pam-ldapd revno:19 tag:0.8.8-1]:
    - debian/nslcd.config: properly handle preseeding and reading values
    from the configuration file by forcefully overwriting debconf values
    from nslcd.conf and not overwriting debconf values when reading other
    configuration files. (LP: #1229713)

Date: 2014-09-25 14:01:07.847373+00:00
Changed-By: Rafael David Tinoco <tinhocas at gmail.com>
Signed-By: Brian Murray <brian at ubuntu.com>
https://launchpad.net/ubuntu/+source/nss-pam-ldapd/0.8.4ubuntu0.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list