[ubuntu/precise-security] firefox 35.0+build3-0ubuntu0.12.04.2 (Accepted)

Chris Coulson chris.coulson at canonical.com
Wed Jan 14 18:18:15 UTC 2015


firefox (35.0+build3-0ubuntu0.12.04.2) precise-security; urgency=medium

  * New upstream stable release (FIREFOX_35_0_BUILD3)
    - see USN-2458-1

  * Refresh patches
    - update debian/patches/unity-menubar.patch
  * Disable all of the testsuite related patches and don't install anything
    in to the testsuite package for now. The patches have all bit-rotted,
    we're not running any tests and nobody is driving that anymore
  * Don't do unified builds unconditionally on i386, as they don't crash
    anymore
  * Disable Kashubian language pack
  * Add debian/patches/ubuntu-search-defaults.patch to set the default
    search engines. This is a temporary patch (these defaults will eventually
    go in to distribution.ini). Fixes LP: #1398174
  * Don't hardcode -mfloat-abi=softfp in libvpx
    - add debian/patches/dont-hardcode-softfp-on-armhf.patch
    - update debian/patches/series

Date: 2015-01-12 20:26:53.632616+00:00
Changed-By: Chris Coulson <chris.coulson at canonical.com>
https://launchpad.net/ubuntu/+source/firefox/35.0+build3-0ubuntu0.12.04.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list