[ubuntu/precise-updates] libyaml 0.1.4-2ubuntu0.12.04.4 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Jan 12 22:28:19 UTC 2015


libyaml (0.1.4-2ubuntu0.12.04.4) precise-security; urgency=medium

  * SECURITY UPDATE: denial of service via triggered assertion
    - debian/patches/CVE-2014-9130.patch: remove assertion
    - CVE-2014-9130

Date: 2015-01-09 02:27:11.828515+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libyaml/0.1.4-2ubuntu0.12.04.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list