[ubuntu/precise-security] libyaml-libyaml-perl 0.38-2ubuntu0.2 (Accepted)

Steve Beattie sbeattie at ubuntu.com
Mon Jan 12 21:19:58 UTC 2015


libyaml-libyaml-perl (0.38-2ubuntu0.2) precise-security; urgency=medium

  * SECURITY UPDATE: denial of service via triggered assertion
    - debian/patches/CVE-2014-9130.patch: remove assertion
    - CVE-2014-9130

Date: 2015-01-09 02:21:16.614558+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
https://launchpad.net/ubuntu/+source/libyaml-libyaml-perl/0.38-2ubuntu0.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list