[ubuntu/precise-security] xorg-server-lts-trusty 2:1.15.1-0ubuntu2~precise5 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Feb 17 12:13:25 UTC 2015


xorg-server-lts-trusty (2:1.15.1-0ubuntu2~precise5) precise-security; urgency=medium

  * SECURITY UPDATE: information leak and denial of service in
    XkbSetGeometry
    - debian/patches/CVE-2015-0255.patch: properly check lengths in
      xkb/xkb.c.
    - CVE-2015-0255
  * debian/patches/CVE-2014-8xxx/0038-CVE-2014-8092-*: fix regression in
    previous security update by allowing zero-height PutImage requests in
    dix/dispatch.c.

Date: 2015-02-12 15:26:13.292085+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/xorg-server-lts-trusty/2:1.15.1-0ubuntu2~precise5
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list