[ubuntu/precise-security] linux-lowlatency 3.2.0-74.76 (Accepted)

Adam Conrad adconrad at 0c3.net
Fri Dec 12 11:42:25 UTC 2014


linux-lowlatency (3.2.0-74.76) precise; urgency=low

  [ Andy Whitcroft ]

  * rebase to Ubuntu-3.2.0-74.109
  * Release Tracking Bug
    - LP: #1400846

  [ Ubuntu: 3.2.0-74.109 ]

  * Release Tracking Bug
    - LP: #1400709
  * x86_64, traps: Stop using IST for #SS
    - LP: #1398795
    - CVE-2014-9090
  * x86_64, traps: Fix the espfix64 #DF fixup and rewrite it in C
    - LP: #1398795
    - CVE-2014-9090
  * x86_64, traps: Rework bad_iret
    - LP: #1398795
    - CVE-2014-9090
  * x86, kvm: Clear paravirt_enabled on KVM guests for espfix32's benefit
    - LP: #1400314
    - CVE-2014-8134

Date: 2014-12-11 19:19:12.018864+00:00
Changed-By: Andy Whitcroft <apw at canonical.com>
Signed-By: Adam Conrad <adconrad at 0c3.net>
https://launchpad.net/ubuntu/+source/linux-lowlatency/3.2.0-74.76
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list