[ubuntu/precise-security] gnupg2 2.0.17-2ubuntu2.12.04.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Jan 9 19:35:33 UTC 2013


gnupg2 (2.0.17-2ubuntu2.12.04.2) precise-security; urgency=low

  * SECURITY UPDATE: keyring corruption via malformed key import
    - debian/patches/CVE-2012-6085.patch: validate PKTTYPE in g10/import.c.
    - CVE-2012-6085

Date: 2013-01-08 21:00:11.759453+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/precise/+source/gnupg2/2.0.17-2ubuntu2.12.04.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list