[ubuntu/precise-security] xserver-xorg-video-qxl 0.0.16-2ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Feb 5 13:14:17 UTC 2013


xserver-xorg-video-qxl (0.0.16-2ubuntu0.1) precise-security; urgency=low

  * SECURITY UPDATE: denial of service via sync i/o commands
    - debian/patches/CVE-2013-0241.patch: use new async IO calls in
      src/qxl.h, src/qxl_driver.c, src/qxl_surface.c.
    - CVE-2013-0241

Date: 2013-02-04 14:55:10.872398+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/precise/+source/xserver-xorg-video-qxl/0.0.16-2ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list