[ubuntu/precise-updates] iscsitarget 1.4.20.2-5ubuntu3.3 (Accepted)

Colin Watson cjwatson at canonical.com
Tue Aug 27 14:24:27 UTC 2013


iscsitarget (1.4.20.2-5ubuntu3.3) precise-proposed; urgency=low

  * Fix compatibility with Linux 3.8 kernel (LP: #1117288):
    - d/p/iscsitarget-svn486.patch: Cherry picked patch from upstream VCS
      which adds support for 3.6 kernel.
    - d/p/fix-dkms.conf: Refreshed for backward compat < 3.6,3.8 kernel.
    - d/p/kernel-3.8-compat.patch: Fix compatibility Linux 3.8 kernel.

Date: 2013-08-16 13:35:11.442367+00:00
Changed-By: James Page <james.page at ubuntu.com>
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/precise/+source/iscsitarget/1.4.20.2-5ubuntu3.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list