[ubuntu/precise-updates] nvidia-cuda-toolkit 4.0.17-3ubuntu0.1 (Accepted)

Chris Halse Rogers chris at cooperteam.net
Wed Apr 10 03:49:18 UTC 2013

nvidia-cuda-toolkit (4.0.17-3ubuntu0.1) precise-proposed; urgency=low

  * Backport the following changes from 5.0.35-4 in Raring so that
    nvidia-cuda-toolkit can also be built and installed on systems with
    nvidia-experimental installed and without depending on and recommending
    - debian/{control,rules}: Use substvars for the names of the libcuda1 and
      nvidia-libopencl1 packages.
    - Build-Depend/Depend on nvidia-current | nvidia-current-updates |
      nvidia-experimental-*. instead of libcuda1 and nvidia-libopencl1.
      (LP: #950963)
    - Override libcuda.so.1 dependencies via shlibs.local to support
      installing with nvidia-experimental-* while building against
      nvidia-current. (LP: #1092259)

Date: 2013-03-02 12:20:10.136064+00:00
Changed-By: Graham Inggs <graham at nerve.org.za>
Signed-By: Chris Halse Rogers <chris at cooperteam.net>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list