[ubuntu/precise-proposed] webkit 1.8.3-0ubuntu0.12.04.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Oct 16 20:00:23 UTC 2012


webkit (1.8.3-0ubuntu0.12.04.1) precise-security; urgency=low

  * New upstream security release
    - see LP: #1058339 for USN information

Date: 2012-09-28 20:55:15.875217+00:00
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Signed-By: Jamie Strandboge <jamie at ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/webkit/1.8.3-0ubuntu0.12.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list