[ubuntu/precise-updates] libgssglue 0.3-4ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Oct 15 17:28:17 UTC 2012

libgssglue (0.3-4ubuntu0.1) precise-security; urgency=low

  * SECURITY UPDATE: Privilege escalation via malicious environment variable
    - debian/patches/07-CVE_2011_2709.patch: Only read the GSSAPI_MECH_CONF
      environment variable in non-setuid situations. Based on upstream patch.
    - CVE-2011-2709

Date: 2012-09-28 09:00:26.630293+00:00
Changed-By: Tyler Hicks <tyhicks at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list