[ubuntu/precise-updates] qemu-kvm 1.0+noroms-0ubuntu14.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Oct 2 13:59:19 UTC 2012


qemu-kvm (1.0+noroms-0ubuntu14.2) precise-security; urgency=low

  * SECURITY UPDATE: privilege escalation via VT100 sequences
    - debian/patches/CVE-2012-3515.patch: check bounds in console.c.
    - CVE-2012-3515

Date: 2012-09-25 15:00:29.684329+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/precise/+source/qemu-kvm/1.0+noroms-0ubuntu14.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list