[ubuntu/precise-security] jenkins 1.424.6+dfsg-1ubuntu0.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Mon Oct 1 13:31:17 UTC 2012

jenkins (1.424.6+dfsg-1ubuntu0.1) precise-security; urgency=low

  * SECURITY UPDATE: Remote code execution and XSS vulnerabilities
    in Jenkins core (LP: #1055416):
    - d/p/security/CVE-2012-4438_CVE-2012-4439.patch: Cherry picked
      fixes from 1.466.2 release to resolve remote code execution
      and XSS security vulnerabilities.
    - http://www.cloudbees.com/jenkins-advisory/jenkins-security-advisory-2012-09-17.cb
    - CVE-2012-4438
    - CVE-2012-4439

Date: 2012-09-26 16:20:15.887572+00:00
Changed-By: James Page <james.page at ubuntu.com>
Signed-By: Jamie Strandboge <jamie at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list