[ubuntu/precise-updates] blcr 0.8.2-15ubuntu2.1 (Accepted)

Brian Murray brian at ubuntu.com
Wed Jun 6 17:24:14 UTC 2012

blcr (0.8.2-15ubuntu2.1) precise-proposed; urgency=low

  * demote blcr-dkms recommends to suggests (LP: #1005524)
    does not work with kernels newer than 2.6.34 so don't install
    it together with mpi by default

Date: 2012-05-28 13:45:14.596975+00:00
Changed-By: Julian Taylor <jtaylor.debian at googlemail.com>
Signed-By: Brian Murray <brian at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list