[ubuntu/precise] globus-gsi-credential 5.1-1 (Accepted)

Mahyuddin Susanto saya at udienz.web.id
Tue Jan 24 12:21:14 UTC 2012

globus-gsi-credential (5.1-1) unstable; urgency=low

  * Update to Globus Toolkit 5.2.0
  * Make doc package architecture independent

Date: 2012-01-10 15:23:21.376241+00:00
Changed-By: Mattias Ellert <mattias.ellert at fysast.uu.se>
Signed-By: Mahyuddin Susanto <saya at udienz.web.id>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list