[ubuntu/precise] vlc 2.0.0-2 (Accepted)

Benjamin Drung bdrung at debian.org
Mon Feb 27 00:46:19 UTC 2012


vlc (2.0.0-2) unstable; urgency=low

  * Remove nasm and yasm form build dependencies (they are not used).
  * Bump Standards-Version to 3.9.3, no changes needed.
  * Backport patch from upstream to the fix build failures on kfreebsd.
    (Closes: #660935)
  * altivec-cflags.patch: Add missing CFLAGS_* variables to pass the "-maltivec"
    flag. This should fix the build failure on powerpc. (Closes: #660936)

Date: 2012-02-26 03:32:27.619406+00:00
Changed-By: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>
Signed-By: Benjamin Drung <bdrung at debian.org>
https://launchpad.net/ubuntu/precise/+source/vlc/2.0.0-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list