[ubuntu/precise] yelp 3.3.3-0ubuntu1 (Accepted)

Robert Ancell robert.ancell at canonical.com
Thu Feb 16 04:20:23 UTC 2012


yelp (3.3.3-0ubuntu1) precise; urgency=low

  * New upstream release
  * debian/patches/06_setup_error_on_missing_dbus.patch:
    - Applied upstream

Date: Thu, 16 Feb 2012 15:11:05 +1100
Changed-By: Robert Ancell <robert.ancell at canonical.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/yelp/3.3.3-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 16 Feb 2012 15:11:05 +1100
Source: yelp
Binary: yelp libyelp0 libyelp-dev
Architecture: source
Version: 3.3.3-0ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Robert Ancell <robert.ancell at canonical.com>
Description: 
 libyelp-dev - Library for the GNOME help browser (development)
 libyelp0   - Library for the GNOME help browser
 yelp       - Help browser for GNOME
Changes: 
 yelp (3.3.3-0ubuntu1) precise; urgency=low
 .
   * New upstream release
   * debian/patches/06_setup_error_on_missing_dbus.patch:
     - Applied upstream
Checksums-Sha1: 
 9c91d85910466696a2ed270f5d636191236cd96d 1996 yelp_3.3.3-0ubuntu1.dsc
 3415bf88e5e8da23074c2865a6cb241cb2e9f5eb 854236 yelp_3.3.3.orig.tar.xz
 6cbf13c80a8fbaae175387dc24dc1a95613054a4 18214 yelp_3.3.3-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 c218d97d5468cc0cb49e3bb92bb0e6053d89684c1a8d944fd1c2c35fa9a80802 1996 yelp_3.3.3-0ubuntu1.dsc
 741e38169f21eb3ae5b1b95bd9306adc4508706f6db0402f9a347a2e5444423c 854236 yelp_3.3.3.orig.tar.xz
 10a4fd980ec5b7ae33baeb70f5c582748d05e39c822b4ad225f9b58f2f1927c6 18214 yelp_3.3.3-0ubuntu1.debian.tar.gz
Files: 
 31298a926f4a3a473d7be7f72cf001a3 1996 gnome optional yelp_3.3.3-0ubuntu1.dsc
 0bdd067693791d9bcf2cc9cf507d3cea 854236 gnome optional yelp_3.3.3.orig.tar.xz
 836a15369e582609cba14e2966fdf0d1 18214 gnome optional yelp_3.3.3-0ubuntu1.debian.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk88g34ACgkQGOqhiQ98iC60DQCePmI2V+zsjVUQZWTKMI/kKU3i
HGcAn2T3lLn40xKsXwLRvjmV/AX2nZ6d
=qHeZ
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list