[ubuntu/precise] xfce4-utils 4.8.3-1ubuntu2 (Accepted)

Colin Watson cjwatson at ubuntu.com
Tue Feb 14 15:40:21 UTC 2012


xfce4-utils (4.8.3-1ubuntu2) precise; urgency=low

  * Use maintscript support in dh_installdeb rather than writing out
    dpkg-maintscript-helper commands by hand.  We now simply Pre-Depend on a
    new enough version of dpkg rather than using 'dpkg-maintscript-helper
    supports' guards, leading to more predictable behaviour on upgrades.

Date: Tue, 14 Feb 2012 15:33:19 +0000
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/xfce4-utils/4.8.3-1ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 14 Feb 2012 15:33:19 +0000
Source: xfce4-utils
Binary: xfce4-utils
Architecture: source
Version: 4.8.3-1ubuntu2
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Description: 
 xfce4-utils - Various tools for Xfce
Changes: 
 xfce4-utils (4.8.3-1ubuntu2) precise; urgency=low
 .
   * Use maintscript support in dh_installdeb rather than writing out
     dpkg-maintscript-helper commands by hand.  We now simply Pre-Depend on a
     new enough version of dpkg rather than using 'dpkg-maintscript-helper
     supports' guards, leading to more predictable behaviour on upgrades.
Checksums-Sha1: 
 33bf831f270f292cbc0ad0e24dffb4c25a0f2997 2332 xfce4-utils_4.8.3-1ubuntu2.dsc
 5f661d075b3ac25c9d79c07e5c51aa80128fccf5 11831 xfce4-utils_4.8.3-1ubuntu2.debian.tar.gz
Checksums-Sha256: 
 2211050e477bcc0fdf9a75732ed775eca24f1ffae3001875567257cef9f1fad7 2332 xfce4-utils_4.8.3-1ubuntu2.dsc
 3eade05bbc3d5895723407c56da42d0341a26538550e94ed585ecb953640fdf9 11831 xfce4-utils_4.8.3-1ubuntu2.debian.tar.gz
Files: 
 5f61b2187b7f5a9262328450a16b4bb4 2332 xfce optional xfce4-utils_4.8.3-1ubuntu2.dsc
 995d7098d98964d121b363534cce040d 11831 xfce optional xfce4-utils_4.8.3-1ubuntu2.debian.tar.gz
Original-Maintainer: Debian Xfce Maintainers <pkg-xfce-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Colin Watson <cjwatson at debian.org> -- Debian developer

iQIVAwUBTzp/nDk1h9l9hlALAQgS0g/9Hz91w+4uiy+y2uFyqLlThoZgxxTpwb9p
vcb5c+CySujRXZ8kEHdeR+zh6YDMFq6AI5LN8zhJa6Gxnf9xtZy3izRyEzC7/2NG
4dRbb3ArIdqxDoxL4CvlZ+JKh5Oln30gl4WN9Z2bS3lSWL59Jv0/5N7eVbN3v8ox
rheLkBzJAMSeU7hW+XDvs421nyh8EWl9UhNcx4eH6xFlBfWIQQS0nThn+JMRzC2l
irGz5UHasCy06Q8Su7dK/kzFxKE5KzLZ+zQxY1BIGmd8jg+a6VXV6RIAz6Brh5ZL
JpOKVPNkBKk6dmpjvFFvkJ9HjP965KEApoj4FGw8JYHD5zWQoVQOc4KRlGp606mP
v1ZcgDZD38jpJndngYYWdU9VYYYBgkDgZxeObnVLstXfk27mOn2yBTYAtlMzUgfp
4Lgz2HXEon/eCRgoJgBQJh6GiUfBNXjieIvWDELzkyloXQCM00MXUZKgAL/1rso6
Rvr+aQKdDAjaS5aFdgj62az+e46vq1YIaZC+dL/NYegu/9OUWCM6dtL7oH8EvmbB
KuOz2TXMB+9J00xM89S4nHBbgudPqbk6cha6/tvzpVGpEAK+WtfpLxlXQNj6iPyj
6D6HaQwp8CJFqqkw6yMHmqZV1ZwJUIdrPrQHyY4jbgsCDX7YtqERdekHLaQG4Qgd
1oCeGYwb84c=
=FJFX
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list