[ubuntu/precise] libept 1.0.6~exp1ubuntu1 (Accepted)

Colin Watson cjwatson at ubuntu.com
Mon Feb 13 15:05:18 UTC 2012


libept (1.0.6~exp1ubuntu1) precise; urgency=low

  * Use maintscript support in dh_installdeb rather than writing out
    dpkg-maintscript-helper commands by hand.  We now simply Pre-Depend on a
    new enough version of dpkg rather than using 'dpkg-maintscript-helper
    supports' guards, leading to more predictable behaviour on upgrades.

Date: Mon, 13 Feb 2012 15:00:48 +0000
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/libept/1.0.6~exp1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 13 Feb 2012 15:00:48 +0000
Source: libept
Binary: libept-dev libept1.4.12 ept-cache
Architecture: source
Version: 1.0.6~exp1ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Description: 
 ept-cache  - Obsolete commandline tool to search the package archive
 libept-dev - High-level library for managing Debian package information
 libept1.4.12 - High-level library for managing Debian package information
Changes: 
 libept (1.0.6~exp1ubuntu1) precise; urgency=low
 .
   * Use maintscript support in dh_installdeb rather than writing out
     dpkg-maintscript-helper commands by hand.  We now simply Pre-Depend on a
     new enough version of dpkg rather than using 'dpkg-maintscript-helper
     supports' guards, leading to more predictable behaviour on upgrades.
Checksums-Sha1: 
 caf985d90be87dad576c73b0439ea5ff060b2de4 2050 libept_1.0.6~exp1ubuntu1.dsc
 1f5e272d87e2299d7ac7c122e2c210be41c4036d 2670195 libept_1.0.6~exp1ubuntu1.tar.gz
Checksums-Sha256: 
 97f464592765b505acb6083151bd6fe6ec216d4cb0a608b6dad855fc5769ec6c 2050 libept_1.0.6~exp1ubuntu1.dsc
 7fdf4a95c0452ba2a865801141d86a82bd27dcbbca42af3e3bc72c29ba1f562e 2670195 libept_1.0.6~exp1ubuntu1.tar.gz
Files: 
 65e84ece341712b4a963ff057fe04887 2050 libdevel important libept_1.0.6~exp1ubuntu1.dsc
 ba550cb1e9b5d3cb23f290ade77dd9a7 2670195 libdevel important libept_1.0.6~exp1ubuntu1.tar.gz
Original-Maintainer: Enrico Zini <enrico at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Colin Watson <cjwatson at debian.org> -- Debian developer

iQIVAwUBTzkl5Tk1h9l9hlALAQhcJw/5AUF62BgBQWiUoHmbLSanU5pqLmg1CZYy
bVcAkLwmg0fcvbmiXWusv4Pn4xLO8RztuiAcZ/8Rc2xeXYfiqfdL5wVrj1MGIycN
B+b6JtwS1sKbMWl1aIOxQ67T0Zz59dxwgxjtj4OHc6WgCSudOvohoxY+uHufp5Nl
bvY1ybuZCTQCLDXo9qyHMZdjLonwN8fm/Ls8waLM2fE1KU7QN1iPkueW2nkYZsjp
piZT59zA+9G4GJEYRELGneFatydVLfXRRHYtzSTUKLIZ7OUsoE1Nd61Ck01eCJ1F
MznemALDQFA2KAxcUoj0wtd7PHWLmX863yLTxAYGbMgNrv54p0+BrRS7xQp7JW9Z
MH17LjXNry4n/GGubtLD2soo/UbbquYSBY3XH32c5ePNNt8oqh5qC9t6HK0LpIFp
fF1M8vSl2Au1/UJHW0L1rkqijIkdu6sPyIn9NtxgCLBbFYeI7jhP5l6xs+Rur2js
Io/a0GNkO68OcBwEb2x63jTKw1eN7LmOYZtGtFuf4O9wrqSz4SB2EAj5lKw7osf/
qQwOhZrd2mYvsEE7nvcQ9UosNpmMc8l1fNZt/Q88ua7a+5d1oHQQ1xWX6yLSFqHn
3kZIS3IP5mq3hHYby20KfcfXAUY9FjuWqN2vwrBs5fzZ1Z890v6zfuueZRpC7YWG
uJGi7tuxP7Y=
=upa2
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list