[ubuntu/precise] pyabiword 0.8.0-9 (Accepted)

Angel Abad angelabad at gmail.com
Sat Feb 11 15:46:10 UTC 2012


pyabiword (0.8.0-9) unstable; urgency=low

  * Update package relations:
    + Build-depend on librdf-dev, librasqal-dev, libgtk-3-dev (and not
      libgtk2.0-dev), libwmf-dev, libfreetype6-dev, libz-dev,
      libx11-dev, libexpat-dev, libjpeg-dev, libpng-dev, libxml2-dev.
    + Stop build-depending on libgoffice-0.8-dev.
    Above are (updates to) workarounds for libabiword-2.9-dev and
    libwv-dev lacking needed build-dependencies (bug#656252 and
    #656263).
    Closes: bug#655802.
    + Build-depend unversioned generally (needed versions satisfied even
      in oldstable).
  * Bump debhelper compat level to 7.
  * Git-ignore quilt .pc dir.

Date: 2012-01-18 09:28:02.297931+00:00
Signed-By: Angel Abad <angelabad at gmail.com>
https://launchpad.net/ubuntu/precise/+source/pyabiword/0.8.0-9
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list