[ubuntu/precise-security] cups 1.5.3-0ubuntu5.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Dec 5 17:47:34 UTC 2012

cups (1.5.3-0ubuntu5.1) precise-security; urgency=low

  * SECURITY UPDATE: privilege escalation via config file editing
    - debian/patches/CVE-2012-5519.patch: split configuration file into
      two, to isolate options that have a security impact.
    - debian/cups.install: also install cups-files.conf
    - debian/patches/removecvstag.patch: updated to remove tag from
    - CVE-2012-5519
  * debian/control: remove libtiff5-dev alternate build-depends so this
    package can build in a schroot.
  * NOTE: this package does _not_ include the changes from 1.5.3-0ubuntu5
    in precise-proposed.

Date: 2012-12-04 15:10:10.952879+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list