[ubuntu/precise] gnome-subtitles 1.2-4 (Accepted)

Pedro Castro mail at pedrocastro.org
Tue Apr 17 06:48:11 UTC 2012

gnome-subtitles (1.2-4) unstable; urgency=low

  * Depends on gstreamer0.10-x. It's needed to run videos with the embedded
    player. Thanks to phileom and Philippe Marty. (Closes: #663683)

gnome-subtitles (1.2-3) unstable; urgency=low

  * Depends on libmono-i18n4.0-all instead of libmono-i18n4.0-cil to have all
    encodings available on system. Thanks to phileom and mc. (Closes: #660336)
  * Update package long description as the upstream asked for :)
  * Fix typo in package short description.

gnome-subtitles (1.2-2) unstable; urgency=low

  [ Chow Loong Jin ]
  * Team upload.
  * [2054da2] No-change Standards-Version bump (3.9.1 -> 3.9.2)
  * [89ea36e] Bump compat level and use override_* dh(1) syntax
  * [09e6261] Make dh_makeshlibs exclude /usr/lib/gnome-subtitles

  [ Jo Shields ]
  * [3cb75c6] Update debian/rules for DH8-compatible "--with cli"
  * [9d500fd] Manual dependency on libmono-i18n4.0-cil not 2.0.

Date: 2012-04-15 09:17:57.964697+00:00
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list